В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
natashashvachka
natashashvachka
14.12.2021 00:04 •  Информатика

1. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы?
a:=10;
for i:=1 to 3 do begin
a:=a-3;
end;
ответ:
2. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы?
a:=10;
for i:=0 to 4 do begin
a:=a-i;
end;
ответ:
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы?
a:=2;
for i:=0 to 4 do begin
a:=a+i;
end;
ответ:
4. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы?
a:=3;
for i:=1 to 4 do begin
a:=a+a;
end;
ответ:
5. Какое число будет выведено на экран после выполнения этого фрагмента программы?
for i:=2 downto 0 do
write(i);
ответ:
6. Какое число будет выведено на экран после выполнения этого фрагмента программы?
write(4);
for i:=1 downto 3 do
write(2*i);
ответ:
7. Какое число будет выведено на экран после выполнения этого фрагмента программы?
write(1);
for i:=3 to 4 do
write(i);
ответ:​

Показать ответ
Ответ:
FayaKuraeva
FayaKuraeva
23.08.2020 16:28

1.  a = 1

2. a = 0

3. a =2

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота