В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
spritemax11
spritemax11
01.05.2022 01:21 •  Информатика

1. что выведет на экран следующая программа? begin write(‘я учусь в’); write(2*3+5); writeln(‘ классе.’); write(‘мне’,16,‘лет.’); writeln; writeln(‘я знаю, что’,‘2*2=’); write((6*6-12)/6); end. 2. какое значение будет иметь переменная а после выполнения следующих операторов присваивания: a: =5; b: =a+4; a: =a+b; a: =a+b+a*b. 3. написать программу, которая вычисляет переменную d по формуле: и выводит результат на экран, если а=2, b=5.

Показать ответ
Ответ:
dasha67892
dasha67892
08.10.2020 19:35
1. Я учусь в 11 классе. Мне 16 лет.
Я знаю что 2*2=4

2. a=5 b=0
a=5 b=9
a=14 b=9
a=149 b=9
ответ:149

3.написано непонятно
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота