В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Shilork
Shilork
12.07.2022 05:02 •  Информатика

1. дано трехзначное число. найти и вывести сумму его цифр. составить программу paskal . 2. дано целое число. найти число его десятков. например, у числа 326 ответом будет 2, так как 2 десятка. составить программу paskal.

Показать ответ
Ответ:
kolesnikov20021
kolesnikov20021
07.10.2020 23:54
Задача 1:
program z1;
var a,b,c,sum : integer;
begin
read (a);
b:=a mod 10;
c:= a mod 100;
c:= c div 10;
a:=a div 100;
sum:= a+b+c;
writeln (sum);
end.

Задача 2:
program z2;
var a: integer;
begin
read (a);
a:=a mod 100;
a:= a div 10;
writeln (a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота