В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
OlgaNazarenko123
OlgaNazarenko123
27.02.2021 09:10 •  Информатика

1) Изучить информационный ресурс https://pythontutor.ru/lessons/inout_and_arithmetic_operations/ 2) Выполнить задание: научить компьютер здороваться с нами; написать программу трех чисел, используя команды ввода и вывода 3) результаты в форме записи в тетради или отчет в Microsoft Word https://www.onlinegdb.com/online_python_compiler (онлайн-компилятор решите ОТВЕТЫ записать в Microsoft Word и прислать фотографию!

Показать ответ
Ответ:
янбаян
янбаян
24.04.2023 16:35
(1 + 0)*(0+0) + 1*0
(1 + 0) - истинна, т.к. дизъюнкция истинна если хотя-бы одна из переменных истинна
(0 + 0) - ложна, т.к. обе перменные ложны
(1 + 0)*(0+0) - ложна, т.к. первая скобка истинна, а вторая ложна, а в конъюнкции для истины обе скобки должны быть истинны.
1*0 - ложна, т.к. в конъюнкции обе переменные должны быть истинны.

Для удобства разделил скобками
((1 + 0)*(0+0)) + (1*0) - ложна, т.к. первая (большая) скобка ложна, вторая скобка (1*0) тоже ложна, между ними дизъюнкция, то есть хотя-бы одна из них должна быть истинна. Они обе ложны, значит результатом выражения

(1 + 0)*(0+0) + 1*0 

будет 0
0,0(0 оценок)
Ответ:
yfbft
yfbft
29.04.2020 02:09

var

  k: integer;

begin

  readln(k);

  if k< 0 then

    writeln('не может такого быть')

  else

    begin

      write('мы нашли в лесу ',k,' гриб');

      if (k mod 100 in [5..19]) then

        writeln('ов')

      else if (k mod 10 in [2..4]) then

        writeln('а')

      else if (k mod 10=1) then

        writeln

      else

        writeln('ов');

    end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота