Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
bocmanlera
24.04.2021 22:42 •
Информатика
1)как в программе abc pascal вывести на экран текст лесенкой. вася пошёл гулять
Показать ответ
Ответ:
taty30
08.07.2020 15:00
Begin
Writeln('Вася');
Writeln('пошел');
Writeln('гулять');
end.
Можно короче:
begin
Writeln('Вася' + #13#10 + 'пошел' + #13#10 + 'гулять');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
норочка3
08.01.2021 23:22
Информатика нужны ответы...
Mockingbird666
14.11.2021 13:47
Опытным путем определи, что произойдет, если у команды pygame.draw.polygon добавить внутри ((100,200),(180,300),(120,330)) еще одну скобку с двумя цифрами * ...
hatechanoy23l1
14.11.2021 13:47
SQL это a. язык программирования технологических процессов, соответствующий стандарту IEC 1131-3 b. язык программирования низкого уровня c. язык программирования баз данных (структурированных...
kirilenkok1
10.04.2021 22:55
Написать программы,выполняющие данные . для всех числовых типов данных использовать целочисленный тип. 1.написать программу, которая считает количество секунд в часе.пользователь...
Хэйллис
09.10.2020 15:47
Logonu.eye ошибочный обра, c: \program files\ truekey mcafee. truekey.cp.core.resources.dll либо не предназначен для выполнения под windowsили содержит ошибку. попробуйте переустановить...
elenaandreeva34
22.03.2021 20:17
. Дана некоторая величина площадь пола комнаты равная 48м2. Определите имя величины Значение Тип...
dfrt2
15.05.2020 06:52
Составьте блок-схему и программу вычисления значения функции...
Lizard1999
02.02.2023 12:04
А) Санкт-Петербург расположен на Неве; Б) 15 - 4 = 6; В) Какова роль информации в развитии современного информационного общества? Г) Если диагонали четырехугольника равны и перпендикулярны,...
Девочка1124
02.02.2023 12:04
Вставь пропущенное слово. Для типа данных значение результата меняется в зависимости от изменения других значений, на которые оно ссылается....
AlexPvP
28.01.2023 18:27
Дана формула «=A1+A2+A3+A4+A5». Укажи ее сокращенную запись с функции. = СУММ(А1;A5) СУММ(А1:A5) = СУММ(А1:A5) = СУМ(А1:A5)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Writeln('Вася');
Writeln('пошел');
Writeln('гулять');
end.
Можно короче:
begin
Writeln('Вася' + #13#10 + 'пошел' + #13#10 + 'гулять');
end.