В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sofianastusenko
sofianastusenko
23.12.2021 02:44 •  Информатика

- 1) написать конспект в тетрадях, что такое двумерный массив и как его записать в паскале. 2)В тетрадях написать программу нахождения суммы, количества отрицательных, min, max элементов в двумерном массиве, с размерностью 3 на 3, который сформирован из диапазона от -10 до 20.

Показать ответ
Ответ:
2ihnik21231
2ihnik21231
25.04.2022 14:11

var

   a: integer;

begin

   {1}

   readln(a);

   if a > 0 then a := a + 1;

   writeln(a);

   

   {2}

   readln(a);

   if a < 0 then a := a * 2;

   writeln(a);

   

   {3}

   readln(a);

   if a <> 0 then a := a - 4;

   writeln(a);

   

   {4}

   readln(a);

   if a > 0 then a := a + 1

   else a := a - 1;

   writeln(a);

   

   {5}

   readln(a);

   if a = 0 then a := a + 3

   else a := 0;

   writeln(a);

end.

{6}

var

   x, y: real;

begin

   readln(x, y);

   if x > y then x := x * y

   else x := x + y;

   writeln(x);

end.

0,0(0 оценок)
Ответ:
soso9
soso9
28.11.2020 23:22

Б

Интересно, что никто и никогда не видел белого слона! Белыми иногда называют очень светлых слонов, в древности считавшихся священными. В некоторых частях света им даже поклонялись.+

Белые слоны считались настолько ценными, что лишь королю было позволительно владеть таким слоном! И это было весьма кстати: окруженные величайшей заботой, белые слоны пользовались всеми дорогостоящими атрибутами роскоши. Они никогда не работали и жили в отдельных помещениях. У них были свои слуги, специально приставленные заботиться о белых слонах, а еда им подавалась зачастую в серебряных кормушках людьми в белых одеждах.

А насчет А я сейчас подумаю

А потом отправлю через комментрии


0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота