В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Krisrus2010
Krisrus2010
09.02.2023 09:11 •  Информатика

1.написать программу для нахождения произведения двух целых чисел a и b,введёных с клавиатуры.для вывода сообщений пользователю.предусмотреть поддержку языка в консольных приложениях.

2.составить программу для решения следующей : "идёт k- я секунда суток. определить сколько целых часов (h) и целых минут с начала суток"
например,если k=13257=3*3600+40*60+57, то h=3 , m=40

среда программирования microsoft visual studio 2008

Показать ответ
Ответ:
lilianochka1
lilianochka1
04.07.2020 10:24
Ретушь – это обработка фотографий для улучшения их качества, а также восстановление старых снимков. Работа выполняется в специальных программах – графических редакторах, например, Adobe Photoshop.

Это востребованная услуга в Интернете, на которой можно заработать. Из статьи вы узнаете, что такое ретушь фото, что необходимо знать для выполнения этой работы, сколько стоит ретушь и как на этом можно заработать.

Что такое ретушь? Виды ретуши фотографий

Техническая ретушь – восстановление поврежденных печатных снимков. Ретушер устраняет дефекты самой фотографии (царапины, пятна, трещины), а также дефекты, возникшие при сканировании печатного снимка.

Художественная ретушь – это улучшение качества снимка (яркости, контрастности и других параметров) и доработка изображения (например, замена фона, коррекция внешности модели). Этот вид ретуши – наиболее популярный и востребованный в Интернете.
0,0(0 оценок)
Ответ:
zelim7
zelim7
04.07.2020 10:24

#include <iostream>

using namespace std;

int main () {

   int n;

   cin >> n;

   if (n==0) {

       cout << "0  0" << endl << 1 << endl << 1 << endl;

       return 0;

   }

   int mx=0; int mn=10; int mxi=10; int mnk=0; int ind=0;

   while (n>0) {

       int c=n%10;

       n/=10;

       if (c>=mx) {

           mx=c;

           mxi=ind;

       }

       if (c<mn) {

           mn=c;

           mnk=1;

       } else if (c==mn) {

           ++mnk;

           ++ind;

       }

   }

   cout << mx << " " << mn << endl << (ind - mxi) << endl << mnk << endl;

   return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота