В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
NiKoOl18
NiKoOl18
11.01.2022 10:17 •  Информатика

1. написать программу, которая будет распечатывать все числа в промежутке от 20 до 150, которые делятся на число 5. 2. написать программу, которая будет распечатывать все числа в промежутке от 45 до 200, которые делятся на число 8.

Показать ответ
Ответ:
kri2221
kri2221
18.06.2020 01:55

На Python:

1.)

for i in range(20, 151):

   if i % 5 == 0:

       print(i)

2.)

for i in range(45, 201):

   if i % 8 == 0:

       print(i)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота