В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
romanova385
romanova385
17.07.2022 13:06 •  Информатика

1. написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2.написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p

Показать ответ
Ответ:
IIIayni
IIIayni
06.10.2020 01:18
Program per;
uses crt;
var  s:real;
       p:real;
begin
clrscr;
write('Введите площадь квадрата: ');readln(s);
p:=sqrt(s)*4;
write(p:2:2);
readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота