В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ŦøPňŷŦĩĩ78
ŦøPňŷŦĩĩ78
28.02.2021 06:49 •  Информатика

1.написать программу-модель анализа датчика в помещении, которая выводит сообщение « ситуация», если температура в комнате превысила 60 град. с 2.написать программу, которая из двух вводимых вами чисел печатает заключение о том, какое число больше.

Показать ответ
Ответ:
masharogka
masharogka
23.06.2020 01:28
Program hren;
uses crt;
var i:real;
BEGIN
if check_temp()>60 then writeln('Пожароопасная ситуация');
END.

check_temp() - функция должна быть реализована в библиотеке crt и возвращать текущую температуру

Program hren;
uses crt;
var j, i:integer;
BEGIN
writeln('Введите первое число');
readln(i);
writeln('Введите второе число');
readln(j);
if i>j then
begin
writeln('Первое число  больше')
end else 
writeln('Второе число  больше') 
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота