В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kknastya16
kknastya16
12.07.2020 22:35 •  Информатика

1. написать программу на алгоритмическом языке и блок-схему нахождения суммы двух чисел. числа вводятся с клавиатуры. 2. написать программу на алгоритмическом языке и блок-схему.найти периметр треугольника. длины сторон вводятся с клавиатуры. 3. написать программу на алгоритмическом языке и блок-схему нахождения периметра и площади прямоугольника. стороны прямоугольника вводятся с клавиатуры. решите

Показать ответ
Ответ:
keep19995
keep19995
09.10.2020 10:46

1)var a,b:integer;

begin

   readln(a,b);

   write(a+b);

end.


2)

var a,b,c:integer;

begin

   readln(a,b,c);

   write(a+b+c);

end.


3)

1)var a,b:integer;

begin

   readln(a,b);

write((a+b)*2);

   write(a*b);

end.

блок-схемы на фото


1. написать программу на алгоритмическом языке и блок-схему нахождения суммы двух чисел. числа вводя
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота