В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Malishka9209
Malishka9209
12.02.2023 17:58 •  Информатика

1)написать программу на столе стоит 10 кастрюль, которые необходимо заполнить водой. в первую кастрюлю помещается 0,5 литра воды, а в каждую следующую на 0,5 литра больше, чем в предыдущую. сколько воды потребуется для заполнения всех кастрюль?

Показать ответ
Ответ:
LeenBoom69
LeenBoom69
02.10.2020 17:10
Program prog;
uses crt;

var i:integer;
    s:real;

begin
clrscr;

For i:=1 to 10 do s:=s+0.5*i;
write('Потребуется ', s, ' л воды');
end.
   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота