В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

1. написать программу, в которую пользователь вводит число. если число отрицательное(<0), необходимо прибавить к нему 10, если же оно положительное (>0)-вычесть из числа 10. Если число равно нулю-вывести соответствующее сообщение.
входные данные: 20 -25
выходные данные:10 -15
2. написать программу, в которую пользователь вводит 2 числа. программа должна из большего меньшее, и вывести его экран.
входные данные: 100, 45
выходные данные:55, 70

3.Написать программу, в которую пользователь вводит свой рось. вывести экран "высокий", если его рост больше или равен 180, и "нормальный", если рост меньше 180
входные данные:175
выходные данные:нормальные​

Показать ответ
Ответ:
Алина0811111
Алина0811111
11.10.2020 18:45

Program test1;

Var c:integer;

Begin

Readln (c);

if c<0 then

c:=c+10

else

if c>0 then

c:=c-10

else

write('число равно 0');

write(c)

End.

Program test2;

Var a,b:integer;

Begin

Readln (a,b);

if a<b then

b:=b-a

else

if a>b then

a:=a-b;

write(a,' ',b)

End.

Program test3;

Var r:integer;

Begin

Readln (r);

if r>=180 then

write('высокий')

else

write('нормальный')

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота