Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
givka1
26.01.2021 12:09 •
Информатика
1. написать программу, вопрос: «сколько байт в килобайте? » и отвечающую: «вы правы» или «вы ошиблись», в зависимости от ответа. pascal abc
Показать ответ
Ответ:
12365874
01.09.2020 11:35
Program vopros;
var a:integer;
begin
write('Сколько байт в килобайте?');
readln(a);
if a = 1024
then write('Вы правы')
else write(Вы ошиблись')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
лёхыч3
08.04.2021 02:07
Втетради письменно: составить свою программу на языке программирования паскаль, которая бы могла вычислять по аргументу (который будет задан пользователем в градусах) значение...
Shoxrux9818
04.03.2022 22:17
Известно следущее правило умножения на 11 что бы умножить число на 11 надо приписать к нему нуль и затем прибавить первоночальное число обобщите это правило для случия умножения...
5polinka
04.03.2022 22:17
Даны три действительных числа. возвести в квадрат те из них 5...
klikedfrite
09.01.2020 21:25
Как собрать программу правильно...
Олиф1
06.12.2022 01:40
Написать программу в turbo pascal. напишите программу генератором случайных чисел генерируется последовательность 50-ти случайных чисел из диапазона [-10; 20]. вычислить сумму...
dolgorma1
26.08.2022 21:31
Информатика. Python Ознакомься с конспектом урока.Практическая работа.Реши задачи.Ввести с клавиатуры два числа, сравнить их и вывести на экран наименьшее из них.Ввести с клавиатуры...
Rayana555
06.02.2023 02:49
Укажите количество команд для алгоритма движения робота по квадрату (одинаковые команды считаются за одну...
venqa228
19.09.2022 06:43
Напишите код на Паскале для вывода на экран 15 случайных чисел в диапазоне от -150 до 120. На проверку нужно прислать скриншот программы с отображением кода и результата работы....
detsadraduga10
21.09.2020 06:38
Именованный масштаб плана — в 1 см — 250 м. Рассчитайте, сколько сантиметров надо отложить на этом плане при изображении расстояния в:...
kapusta1337
21.09.2020 06:38
На рисунке 4 с горизонталей изобразите холм высотой 16 м. Горизонтали проведите через 4 м. Северный склон холма круче южного. Самый пологий склон — западный, самый крутой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:integer;
begin
write('Сколько байт в килобайте?');
readln(a);
if a = 1024
then write('Вы правы')
else write(Вы ошиблись')
end.