В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ruslansuxenco3
ruslansuxenco3
27.02.2023 06:56 •  Информатика

1)написать программу вычисления модуля разность двух данных целых чисел 2)составить программу вычесляет в котором n суток, часов, минут, секунд. 3)составте программу вычисления площади треугольника с основанием а и
высотой h. значение a и h введите с клавиатуры.

Показать ответ
Ответ:
Updatek
Updatek
24.05.2020 17:19

3) на pascal.

program ploshad;

uses crt;

var a,h,p: real;

begin

clrscr;

writeln ('Введите основание(a) и высоту(h)');

readln (a,h);

p:= 1/2*a*h;

writeln (' Площадь треугольника= ', p);

end.

0,0(0 оценок)
Ответ:
diman126
diman126
24.05.2020 17:19

var

 a,b,z,s:longint;

begin

 readln(a,b);

 z:=abs(a-b); {модуль разности}

 readln(a,h);

 s:=a*h; {площадь треуг}

end.

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота