В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

1 Написать программу вычисления объема усеченной Пирамиды H V = H* (S1 + S2 + V(S1 *S2) / 3
через программу
PascalABC.NET


1 Написать программу вычисления объема усеченной Пирамиды H V = H* (S1 + S2 + V(S1 *S2) / 3через про

Показать ответ
Ответ:
sevtour
sevtour
08.02.2022 06:00

var

 h,s1,s2,v:real;

begin

 Write('Площадь нижнего основания пирамиды: '); Read(s1);

 Write('Площадь верхнего основания пирамиды: '); Read(s2);

 Write('Высота пирамиды: '); Read(h);

 v:=h*(s1+s2+sqrt(s1*s2))/3;

 Writeln('Объем пирамиды: ',v)

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота