В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

1. написать программу вычисления стоимости некоторого количества яблок( на языке pascal) 2. написать программу, которая преобразует введённое с клавиатуры дробное число в денежный формат ( pascal )

Показать ответ
Ответ:
Нурай231
Нурай231
16.08.2020 10:05
Program z26;  Var a:integer; b, c:real;Begin  write('Введите стоимость 1-го яблока - '); readln(a);  write('Введите кол-во яблоу - '); readln(b);  c:=a * b;  writeln('Сумма покупки - ',c);  End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота