В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

1.напиши программу ввода значения а, в, с в одной строке и выведите результат выражения (а+в/5,12)*(с-3,12) в отдельной строке. 2.составьте программу, вычисляющую, сколько процентов от а+в-с приходится: на а, на в, на с?

Показать ответ
Ответ:
Juicemonk3000
Juicemonk3000
25.05.2020 00:23

var a,b,c,y: real;

begin

writeln('Введите значение a: ');

readln(a);

writeln('Введите значение b: ');

readln(b);

writeln('Введите значение c: ');

readln(c);

y:=(a+b/5.12)*(c-3.12);

writeln('a = ',a,'  b = ',b,'  c = ',c);

writeln('y = ',y);

end.

2 задание вообще не понятно...

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота