В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nicgames
nicgames
26.02.2023 08:02 •  Информатика

1)напишите программу, которая получает с клавиатуры натуральное число и находит наибольшую цифру в его десятичной записи. 2)напишите программу, которая получает с клавиатуры натуральное число и определяет, есть ли в его десятичной записи одинаковые цифры, стоящие рядом. сделайте в паскале pascal

Показать ответ
Ответ:
tashkaostrovska
tashkaostrovska
05.10.2020 15:53
1
program odin;
uses crt;
var x,y,z:real;
begin
clrscr;
read(x);
y:=x mod 10;
z:=x div 10;
if y>z then
writeln(y)
else
writeln(z);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота