В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит результат. 2)Напишите программу (на Pascal или C++),которая выводит на экран 5 чисел,которые ввел пользователь и возводит их в квадрат.

Показать ответ
Ответ:
щувовтслалтв
щувовтслалтв
15.01.2021 12:27
PascalABC.NET 3.7+

Задание 1:

### Pr(RI+RI)

Задание 2:

### RAI(5).Sel(x → x**2).Pr
1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит
1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит
0,0(0 оценок)
Ответ:
Alena201859
Alena201859
15.01.2021 12:27

var a,b:integer;

begin

read(a,b);

writeln(a+b);

end.

var a,i:integer;

begin

 for i:=1 to 5 do begin

   read(a);

   a:=a*a;

   write(a,' ');

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота