В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
LeeAddon
LeeAddon
04.07.2022 02:54 •  Информатика

1)напишите программу которая спрашивала бы название продукта и его цену. и затем на экран выводила фразу "ваши расходы на покупки равны руб." 2) написать программу, которая запрашивала три числа, подсчитывала их средне и сумму и на экран выводила фразу "их среднее " и "их сумма "

Показать ответ
Ответ:
Знайка5555
Знайка5555
01.10.2020 19:49
Program Program1;
var Name: string;
var Cost: real;
begin
     write('Введите название товара: ');
     readln(Name);
     write('Введите цену товара: ');
     readln(Cost);
     writeln('Ваши расходы на покупки равны', Cost, ' руб.');
end.

program Program2;
var a, b, c, sum: integer;
var average: real;
begin
     writeln('Введите три числа:');
     readln(a, b, c);
     average := (a + b + c) / 3;
     writeln('Их среднее равно ', average);
     sum := a + b + c;
     writeln('Их сумма равна ', sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота