В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
cadatik04
cadatik04
02.05.2022 00:01 •  Информатика

1)напишите программу, которая вводит натуральное число n и выводит в строчку через пробел первые n натуральных чисел.

Показать ответ
Ответ:
Alexander0prokof
Alexander0prokof
10.06.2020 22:12

program raf105;

var i,n: integer;

begin

write('N = ');

readln(n);

for i:=1 to n do

 write(i,' ')

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота