1)Напишите программу, которая вводит три числа a, b и с, если а > b, то программа находит сумму b+c. Если а=b, то программа печатает слово «Конец». Если а<с, то находит сумму a+b+c, выводит на экран эту сумму и слова «Я люблю программирование».
2) Напишите программу, которая выводит положительные числа в интервале от -10 до 8.
Задания по С
using namespace std;
int main()
{
float x = -2;
do
{
cout<<"y("<<x<<") = "<<(-2.4*x*x+5*x-3)<<"\n";
x+=0.5;
}
while(x <= 2);
return 0;
}
#include <iostream>
using namespace std;
int main()
{
int N;
double S = 0;
cout <<"N = ", cin >> N;
for(int i = 0; i < N; i++)
S+=i%24;
cout <<"S = "<<S;
return 0;
}
#include <iostream>
using namespace std;
int main()
{
double S = 1000000;
int L = 0;
do
{
S*=1.08;
S-=100000;
cout<<L<<": "<<S<<'\n';
L++;
}while(S > 0);
cout <<"Kol-vo let = "<<L;
return 0;
}
чтоб получить ответ из предложенных вариантов переводом биты в байты а потом и в килобайт.
122880 разделить на 8 получаем 15360 байт.
15360 разделяем на 1024 и получаем 15 Кбайт.