В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

1. напишите программу, которая запрашивает температуру воздуха в течение недели и запоминает введённые значения в массиве temper, затем вычисляет среднее значение температуры.

Показать ответ
Ответ:
РЕГИНА943
РЕГИНА943
01.10.2020 21:53
Var temper:array[1..7] of integer; i,S:integer; sa:real;
Begin
writeln('Введите 7 значений температуры воздуха: ');
S:=0;
for i:=1 to 7 do begin
readln(m[i]);
S:=S+m[i]; end;
sa:=S/7;
writeln(sa);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота