В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
armen1983armen
armen1983armen
07.12.2020 13:58 •  Информатика

1. Напишите программу на зыке Pascal: Найти значения функции у=2х2+4х на промежутке от 1 до 10, используя цикл for 2. Напишите программу на зыке Pascal: Найти произведение всех чисел кратных 5 на промежутке от 10 до 1000, используя цикл for.

3. Напишите программу на языке Pascal: Найти количество всех чисел на промежутке от 3 до 10000 кратных 3, используя цикл for

Показать ответ
Ответ:
kabekesov99
kabekesov99
26.08.2020 07:17
Вариант 1
1. Поименованная информация, хранящаяся в долговременной памяти компьютера:
1) файл

2. Расширение файла указывает:
2) на тип данных, хранящихся в нем

З. Определите тип файла выход.ррt.
4) презентация

4. Какое расширение имеют текстовые файлы?
2) rtf, doc, docx, txt

5. Заполните пропуск в предложении
Полное имя файла включает в себя ... и имя файла.
ответ: путь

6. Установите соответствие.

Расширение Тип файла
1) .wav В) звуковой
2) .bmp Б) графический
3) .zip А) архив

7. Файловая система — это:
3) структура для хранения файлов и каталогов

8. Объект, не являющийся элементом файловой системы:
3) корзина

9. Полное имя файла D:\8 класс\Иванов Иван\Контрольная pa6oтa\контрошa.doc. В какой папке хранится файл контрошa.doc?
3) Контрольная работа

10. В каталоге хранился файл Отметки.txt. После создания в этом каталоге подкаталога и перемещения в созданный подкаталог файла Oтметки.txt полное имя файла стало A:\SCHOOL\USER\TXT\MARCH\Oтметки.txt. Полное имя каталога, в котором хранился файл до перемещения:
2) A:\SCHOOL\USER\TXT

11. Что представляет собой каталог диска в одноуровневой файловой системе?
ответ:линейная последовательность

12. Что такое корневой каталог?
ответ:начальный каталог в структуре каталогов устройства внешней памяти, в котором могут храниться файлы и другие подкаталоги.

Вариант 2
1. Файл — это:
1) поименованная группа данных в долговременной памяти

2. Сколько символов может быть в расширении файла?
4) до 256

З. Определите тип файла выход.jpg.
2) графический

4. Видеофайлы имеют расширение:
4) avi, wmv, mpeg

5. Заполните пропуск в предложении.
Полное имя файла включает в себя путь и ... файла.
ответ: имя

6.Установите соответствие

Расширение Тип файла
l).rtf А) текстовый
2) .bmp В) графический
3) .mp3 Б) звуковой

7. Функциональная часть ОС, обеспечивающая выполнение операций над файлами:
2) файловая система

8. Объект, не являющийся элементом файловой системы:
4) пуск

9. Полное имя файла С:\8 класс\Петров Петр\Самостоятельная работа\самраб.dос. В какой папке хранится файл самраб.dос?
3) Самостоятельная работа

10. В каталоге хранился файл Kaчecтвo.txt. После создания в этом каталоге подкаталога и перемещения в созданный подкаталог файла Kaчecтво.txt полное имя файла стало A:\SCHOOL\ADMIN\DOC\YEAR\Kaчecтво.txt. Полное имя каталога, в котором хранился файл до перемещения:
2) A:\SCHOOL\ADMIN\DOC

11. Что представляет собой каталог диска в многоуровневой файловой системе?

ответ: дерево

12. Задан путь к файлу C:\Text\Primer\Proba.doc.
Назовите имя каталога, в котором находится этот файл.

ответ: Primer
0,0(0 оценок)
Ответ:
Vandannc
Vandannc
08.06.2022 17:03

program actors;

var

 i: integer;

 mas: array [1..10] of integer;

begin

 for i := 1 to 10 do  

 begin

   read(mas[i]);  

 end;

 for i := 1 to 10 do  

 begin

   if (mas[i] >= 9) and (mas[i] <= 11) then

     writeln('Элемент: ', i, ' Значение: ', mas[i]);

 end;

end.

Объяснение:

program actors;  // Название программы

var

 i: integer;  // Целочисленная переменная счетчик для массива

 mas: array [1..10] of integer;  // Целочисленный массив с 10-ю элементами

begin  // Начало программы

 for i := 1 to 10 do   // Идем с первого по десятый индексы

 begin  // Начало цикла

   read(mas[i]);  // Считываем значение с клавиатуры

 end;  // Конец цикла

 for i := 1 to 10 do  // Идем с первого по десятый индексы

 begin  // Начало цикла

   if (mas[i] >= 9) and (mas[i] <= 11) then  // Если значение элемента массива mas с индексом i ≤ 11 И ≥ 9, тогда

     writeln('Элемент: ', i, ' Значение: ', mas[i]);  // Выводим индекс и значение элемента

 end;  // Конец цикла

end. // Конец программы

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота