В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lukanuta2704
Lukanuta2704
24.08.2020 14:26 •  Информатика

1) Напишите программу поиска в интервале трехзначных чисел количества чисел, кратных 3 2) Напишите программу поиска всех четных чисел в промежутке от 10 до 300​

Показать ответ
Ответ:
qwwwq0
qwwwq0
05.01.2021 21:56

1.

var i, k:Integer;

begin

k:=0;

for i:=100 to 999 do begin

if i mod 3 = 0 then

k:=k+1;

end;

write(k);

end.

2.

var i:Integer;

begin

for i:=10 to 300 do begin

if i mod 2 = 0 then

writeln(i);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота