В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
123478101934
123478101934
01.11.2022 12:43 •  Информатика

1. Напишите программу с цикла for. Программа будет выводить все числа от 1 до 100 кроме вашего возраста. Используйте команду continue 2. Напишите программу с цикла while, которая выводит экран факториал вашего возраста.

3. Есть программный код предназначенный для вывода сообщении "четное" или "не четное".
Дополните этот код

n= int(input('Введите число'))
if n%2==1:
print('Четное')

Показать ответ
Ответ:
dashaskulova
dashaskulova
12.06.2021 06:42

var

       a: array [1..30] of Word;

       i, c, sum: Word;

       

begin

       Randomize;

       

       for i := 1 to 30 do

               a[i] := Random (76);

       

       for i := 1 to 30 do

               Write (a[i], ' ');

       

       WriteLn;

       

       for i := 1 to 30 do

               if (a[i] >= 10) and (a[i] <= 35) then begin

                       Inc (c);

                       sum := sum + a[i];

                       Write (a[i], ' ')

               end;

       

       WriteLn;

       WriteLn ('Кол-во чисел из диапазона [10; 35]: ', c);

       Write ('Сумма чисел из диапазона [10; 35]: ', sum);

end.        

0,0(0 оценок)
Ответ:
Children703
Children703
16.01.2023 01:10

Функция ЛЕВСИМВ() извлекает подстроку из заданной строки, начиная с левого символа.

Функция ПРАВСИМВ() возвращает последний символ или несколько последних символов текстовой строки на основе заданного числа символов.

Функция ДЛСТР() выполняет возвращение количество знаков в текстовой строке.

Функции НАЙТИ() находят вхождение одной текстовой строки в другую и возвращают начальную позицию искомой строки относительно первого знака второй строки.

Функция ЗАМЕНИТЬ(), замещает указанную часть знаков текстовой строки другой строкой текста.

Функция ПОДСТАВИТЬ() используется, когда нужно заменить определенный текст в текстовой строке.

Функция ПСТР() возвращает заданное число знаков из текстовой строки, начиная с указанной позиции.

Функция СЖПРОБЕЛЫ() используется для обработки текстов, полученных из других прикладных программ, если эти тексты могут содержать лишние пробелы.

Функция СЦЕПИТЬ() используется для объединения данных из двух или более ячеек в одну.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота