В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
taliya1tolya
taliya1tolya
01.06.2022 05:46 •  Информатика

( ) 1. Напишите программу в КУМИРЕ, которая получает номер месяца и выводит соответствующее ему время года или сообщение об ошибке. 2. Напишите программу в КУМИРЕ, которая по известным длинам сторон, определяет существует ли треугольник с такими длинами сторон или нет.
(Правило: треугольник существует если сумма длин любых двух его сторон больше третьей стороны.
Например, треугольник со сторонами 6, 7, 8 – существует, а со сторонами 6, 7, 18 – нет)

Показать ответ
Ответ:
znarineozszf8
znarineozszf8
06.02.2021 09:10

Это на первое

Объяснение:

Var mesyac:integer;

begin

writeln('введите номер месяца');

readln(mesyac);

if mesyac = 12 or 1 or 2 then

writeln ('зима');

if mesyac = 3 or 4 or 5 then

writeln ('весна');

if mesyac = 6 or 7 or 8 then

writeln ('лето');

if mesyac = 9 or 10 or 11 then

writeln ('осень')

else writeln('ошибка, не правильно введен месяц');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота