В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kitiry
kitiry
08.05.2022 00:35 •  Информатика

1. ниже записана программа. получив на вход число x, эта программа печатает два числа. укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 7. var x, l, m: integer; begin readln(x); l: =0; m: =0; while x > 0 do begin l: =l+1; if m < (x mod 10)
then begin m: =x mod 10; end; x: = x div 10; end; writeln(l); write(m); end. ответ: 2. ниже записана программа. получив на вход число x, эта программа печатает два числа. укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 7. var x, a, b : integer;
begin readln(x); a : = 0; b : = 1; while x > 0 do begin a : = a + 1; b : = b * (x mod 10); x : = x div 10; end; writeln(a); write(b); end. ответ: 3. ниже записана программа. получив на вход число x, эта программа печатает два числа. укажите наименьшее из таких чисел x, при вводе
которых алгоритм печатает сначала 3, а потом 7. var x, l, m: integer; begin readln(x); l: =0; m: =0; while x > 0 do begin l: = l + 1; m: = m + x mod 10; x: = x div 10; end; writeln(l); write(m); end. ответ: 4. ниже записана программа. получив на вход число x, эта программа печатает
два числа. укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 36. var x, a, b : integer; begin readln(x); a : = 0; b : = 1; while x > 0 do begin a : = a + 1; b : = b * (x mod 10); x : = x div 10; end; writeln(a); write(b); end. ответ: 5. ниже
записана программа. получив на вход число x, эта программа печатает два числа. укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала 2, а потом 21. var x, a, b: integer; begin readln(x); a: =0; b: =1; while x> 0 do begin a: =a+1; b: =b*(x mod 10); x: = x div 10
end; writeln(a); write(b); end. ответ: 6. ниже записана программа. получив на вход число x, эта программа печатает два числа. укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 35. var x, a, b: integer; begin readln(x); a: =0; b: =1; while x> 0
do begin a: =a+1; b: =b*(x mod 10); x: = x div 10 end; writeln(a); write(b); end. ответ: 7. ниже записана программа. получив на вход число x, эта программа печатает два числа. укажите наименьшее из таких чисел x, при вводе которых алгоритм печатает сначала 6, а потом 5. var x, a, b: integer;
begin readln(x); a: =0; b: =0; while x> 0 do begin a: = a + 2; b: = b + (x mod 10); x: = x div 10; end; writeln(a); write(b); end.

Показать ответ
Ответ:
AlbertoRey
AlbertoRey
30.01.2021 05:32

В алфавитах ориентироваться легко: смотрим сколько цифр используется такое будет и название

В алфавитах ориентироваться легко: смотрим сколько цифр используется такое будет и название0,1,2,3 - 4 цифры система счисления называется четверичная

В алфавитах ориентироваться легко: смотрим сколько цифр используется такое будет и название0,1,2,3 - 4 цифры система счисления называется четверичная0,1,2,3,4,5  - 6 цифр система счисления называется шестеричная

В алфавитах ориентироваться легко: смотрим сколько цифр используется такое будет и название0,1,2,3 - 4 цифры система счисления называется четверичная0,1,2,3,4,5  - 6 цифр система счисления называется шестеричная0,1,2,3,4,5,6,7,8  - 9 цифр система счисления называется девятеричная

В алфавитах ориентироваться легко: смотрим сколько цифр используется такое будет и название0,1,2,3 - 4 цифры система счисления называется четверичная0,1,2,3,4,5  - 6 цифр система счисления называется шестеричная0,1,2,3,4,5,6,7,8  - 9 цифр система счисления называется девятеричная0,1,2,3,4,5,6,7,8 ,9,А,В - 12 цифр система счисления называется двенадцатеричная (это если выписаны правильно все буквы и больше нет никаких. В случае, если есть ещё буквы C,D,E,F - СИСТЕМА СЧИСЛЕНИЯ БУДЕТ НАЗЫВАТЬСЯ ШЕСТНАДЦАТЕРИЧНАЯ

Если сделай эту ответ лучшим мне на следующий статус надо)

0,0(0 оценок)
Ответ:
avagimyan2002
avagimyan2002
15.12.2020 13:25

При покадровой анимации содержимое рабочей области изменяется в каждом кадре. Покадровая анимация наиболее хорошо подходит для сложной анимации, при которой изображение меняется в каждом кадре, а не перемещается по рабочей области. При покадровой анимации размер файла увеличивается сильнее, чем при tween-анимации. В покадровой анимации Flash хранит значения для каждого завершенного кадра.

Для создания покадровой анимации определите все кадры как ключевые и создайте различные изображения для каждого кадра. Изначально каждый новый ключевой кадр имеет то же содержимое, что и предшествующий ему ключевой кадр, поэтому можно последовательно модифицировать кадры анимации.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота