В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kekkekkeksos
kekkekkeksos
28.08.2022 08:52 •  Информатика

1.Python программалау тiлiнде файлдың екі типі

Показать ответ
Ответ:
Farvazutdinovd
Farvazutdinovd
04.05.2023 00:54
1.Изучают устройство компьютера, с чего они начались, как развивались,

основные принципы работы, современное железо. Сюда обычно заталкивают массу неструктурированных знаний: системы счисления, основы математической логики, основы микроэлектроники и схемотехники и т.п.
2. для того, чтобы понимать представление об этом, так как в наше время, это очень развито.  
3. должны изучать базовые языки программирования, по типу:Pascal( и его ветвь) Qbasic, python. 
И конечно же, уметь обрабатывать данные, к примеру работа в Word, Excel, Power Point. Желательно бы краткие примеры работы программ для обработки изображения\видео\музыки. 

0,0(0 оценок)
Ответ:
crisisd
crisisd
30.04.2022 10:40

C#

int a;

           ConsoleKeyInfo keyInfo;

           do

           {

               Console.WriteLine("Введении один порядковый номера пальца руки:\n1, 2, 3, 4, 5");

               a = Convert.ToInt32(Console.ReadLine());

               switch (a)

               {

                   case 1:

                       Console.WriteLine("Большой\n");

                       break;

                   case 2:

                       Console.WriteLine("Указательный\n");

                       break;

                   case 3:

                       Console.WriteLine("Средний\n");

                       break;

                   case 4:

                       Console.WriteLine("Безымянный\n");

                       break;

                   case 5:

                       Console.WriteLine("Мизинец\n");

                       break;

                   default:

                       Console.WriteLine("Такого пальца нет\n");

                       break;

               }    

               

               Console.WriteLine("Если хотите повторить программу нажмите F");

               Console.WriteLine("Если хотите завершить программу нажмите любую другую кнопку\n");

               keyInfo = Console.ReadKey(true);

           }

           while (keyInfo.Key == ConsoleKey.F);


1. Напишите программу, которая при введении порядко вого номера пальца руки выводит его название на
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота