В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
FTA72артем
FTA72артем
21.09.2022 18:53 •  Информатика

1. составить программу, которая будет находить аb, то есть b-ю степень числа а, где а и в - это целые числа и в> 0, вводимые с клавиатуры.

Показать ответ
Ответ:
kozaksolomia1
kozaksolomia1
15.07.2020 17:24
Var a,b,i,c : integer;
begin
writeln('vvedite A');
readln(a);
writeln('vvedite B');
readln(b);
c:=1;
for i:=1 to b do
c:=c*a;
writeln('Otvet:',c)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота