В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Kirito081
Kirito081
18.11.2020 04:42 •  Информатика

1) составить программу, которая находит сумму всех натуральных чисел от 20 до 30. 2) составить программу, которая находит произведение всех однозначных нечётных.

Показать ответ
Ответ:
КсюшаШто
КсюшаШто
30.12.2021 12:04

program p1;

uses Crt;

var

 i, n, m, min: integer;

begin

 ClrScr;

 Write('Длина последовательности: ');

 Readln(n);

 Read(min);

 for i := 2 to n do

 begin

   Read(m);

   if m < min then

     min := m;

 end;

 Writeln(min);

 ReadKey;

end.

program p2;

uses Crt;

var

 i, n, m, max, k: integer;

begin

 ClrScr;

 Write('Длина последовательности: ');

 Readln(n);

 Read(max);

 k := 1;

 for i := 2 to n do

 begin

   Read(m);

   if m > max then

   begin

     max := m;

     k := 1;

   end

   else if m = max then

     k := k + 1;

 end;

 Writeln(k);

 ReadKey;

end.

0,0(0 оценок)
Ответ:
dyba00ozclh4
dyba00ozclh4
15.09.2022 14:42

базовое программное обеспечение (base software) – минимальный набор программных средств, обеспечивающих работу компьютера.

в него входят операционная система (предназначена для управления выполнением пользовательских программ, управления вычислительными ресурсами), операционные оболочки (сециальные программы, которые предназначены для упрощения работы пользователя с командами операционной системы, имеют текстовый и графический варианты интерфейса), сетевая операционная система (комплекс программа, который обеспечивает обработку, передачу и хранение данных в сети).

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота