В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

1.составить программу, которая спрашивает возраст человека и, если ему 18 лет и больше, сообщает “замечательно. вы уже можете водить автомобиль”, а в противном случае – “к сожалению, водить автомобиль вам рановато”. 2. определить номер подъезда девятиэтажного дома по указанному номеру квартиры n. считать, что на каждом этаже находится m квартир. 3. написать программу, которая бы запрашивала целое число и выводила любое его значение, кроме 13. если заданное число равно 13, вместо него печатается число 77. по примеру : program www; var x,y: integer; begin writeln (''); readln (x,y); if условие) then writeln (значит-то то) else writeln (иначе-то то)

Показать ответ
Ответ:
ксюха1212
ксюха1212
01.10.2020 16:49
1.(Остальные по такому же принципу)
var a:integer;
begin
writeln ('Сколько вам лет?');
read (a);
if (a>=18) then writeln ('Замечательно. Вы уже можете водить автомобиль') else writeln ('К сожалению, водить автомобиль Вам рановато');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота