Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Милкович11
24.12.2020 09:24 •
Информатика
1. составить программу, позволяющую в одномерном массиве вычислить количество элементов массива, равных первому элементу.
Показать ответ
Ответ:
xxz10492
25.09.2020 07:56
Var
a:array[1..10000]of integer;
ans,n,i,f:integer;
begin
for i:=1 to n do
read (a[i]);
f:=a[1];
for i:=2 to n do
if(a[i]=f)then inc(ans);
writeln(ans);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kamper5678
09.06.2020 06:25
Какая алгоритмическая структура ациклических алгоритмов...
Умару11
29.06.2020 22:23
Очень надо Решите если быстро то накину ещё 10...
qazdhnvd
26.03.2023 20:54
Составьте реферат по информатике по теме векторная графика....
orixara1
07.02.2021 04:12
перевести числа:6,25; 32,79; 17,89 из 10 с/с в 2 с/с...
maxsimsto
28.05.2023 14:28
(НАПИШИТЕ НА PYTHON) (НАПИШИТЕ НА PYTHON) Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 7 и оканчивающихся на 2....
IKarapuzikI
09.08.2020 10:22
Исправьте ошибки чтобы запустилась программа в паскале program Number_of_mounth var begin month:byte; write( Введите номер месяца: ); readln(month); if(month 1)or(month...
WseNikiZanyati
26.01.2023 08:10
1)Требуется определить, бьёт ли король, стоящий на клетке с указанными координатами (номер строки и номер столбца), фигуру, стоящую на другой указанной клетке. Вводятся...
Приветипока
12.05.2021 02:19
Алгоритмы Циклические алгоритмы Определите значение переменной b после выполнения фрагмента алгоритма. ...
schastlivaya999
11.07.2020 16:36
Сравните характеристики современных устройств отображения информации с аналогичными характеристиками устройств первых ЭВМ...
olyadudina98
30.10.2022 06:40
Решите Используя онлайн - сервис Метро Москвы ( например, Яндикс Митро), постройте граф и матрицу смежности для станций метро Белорусская, Охотный Ряд, Третьяковская, Таганская,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:array[1..10000]of integer;
ans,n,i,f:integer;
begin
for i:=1 to n do
read (a[i]);
f:=a[1];
for i:=2 to n do
if(a[i]=f)then inc(ans);
writeln(ans);
readln;
end.