В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Поэзия
Поэзия
09.01.2022 19:52 •  Информатика

№1 составить программу: с цикла for пощитать сумму всех трехзначных чисел кратных 4. №2 составить программу: с цикла whiie пошитать сумму чисел кратных 5 из диапозона от 500 до 1000

Показать ответ
Ответ:
67889055
67889055
16.09.2020 08:52
Первая программа:
program qwer;
uses crt;
var sum,i:integer;
Begin
 sum := 0;
 for i := 100 to 999 do
 if i mod 4 = 0 then sum := sum + i;
 write(sum);
End.
Вторая программа:
program qwer;
uses crt;
var sum, i : integer;
Begin
 sum := 0;
 i := 500;
sum := 0;
while i <1001 do
begin
  if i mod 5 = 0 then sum := sum + i;
  i := i + 1;
end;
write(sum);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота