В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kannoesubaru37
kannoesubaru37
16.07.2021 11:48 •  Информатика

1.: составить программу. ввести 2 числа. вычесть из большего меньшее. ещё составить блок-схему! 2. составить блок-схему и программу. условие : если хотя бы одно из трёх введенных пользователем чисел чётно, вывести слово "да". иначе - вывести слово "нет". 3. исправить все ошибки в данном фрагменте программы: if a> =10 and a< =99 then writeln (a ‘ двузначное число ’); writeln (‘ его квадрат = ’, sqrt(a)); решите что сможете!

Показать ответ
Ответ:
backust
backust
10.06.2020 18:38

program z1;
var a,b,c:integer;
begin
write('a=');readln(a);
write('b=');readln(b);
if a>b then c:=a-b else c:=b-a;
writeln('c=',c);
end.

 

program z2;
var a,b,c:integer;
begin
write('a=');readln(a);
write('b=');readln(b);
write('c=');readln(c);
if ((a mod 2)=0)or((b mod 2)=0)or((c mod 2)=0)then writeln('четное') else writeln('нечетное');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота