В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dlimfam
dlimfam
20.04.2022 13:48 •  Информатика

1. Составить программу вычисления функции: y={(x^2+1,еслиX>9
2x,еслиX≤9
2. Составить программу вычисления
Нужен код на паскале.


1. Составить программу вычисления функции: y={(x^2+1,еслиX>9 2x,еслиX≤92. Составить программу вы

Показать ответ
Ответ:
gulnarakazimov
gulnarakazimov
26.02.2021 18:34

var

 x, y: integer;

begin

 writeln('Введите значение x: ');

 read(x);

 if x > 9 then

   y := sqr(x) + 1;

 if x <= 9 then

   y := 2 * x;

 writeln('y = ', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота