В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Lisakwon
Lisakwon
20.07.2020 18:02 •  Информатика

1.составить программу вычисления объема усеченного конуса,если известны радиуса оснований r и r,высота усеченного конуса h.

Показать ответ
Ответ:
Vostafi
Vostafi
07.10.2020 14:04
Var r1, r2, h, V: real;
begin
  write('Нижнее основание: '); readln(r1);
  write('Верхнее основание: '); readln(r2);
  write('Высота: '); readln(h);
  V := (1/3)*pi*h*(sqr(r1)+r1*r2+sqr(r2));
  writeln('Объем = ', V:0:4);
end. 

1.составить программу вычисления объема усеченного конуса,если известны радиуса оснований r и r,высо
0,0(0 оценок)
Ответ:
Aryyke08
Aryyke08
07.10.2020 14:04
П2 -> П1 -> П0 x^2 ИП1 x^2 + ИП0 ИП1 * + ИП2 * пи * 3 / С/П

Ввод: радиус_1 ^ радиус_2 ^ высота С/П.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота