В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
саша10041
саша10041
16.09.2021 12:39 •  Информатика

1. составить программу вычисления значения функции на отрезке (-10; 10). результат представить в виде таблицы, первый столбец которой значение аргумента, а второй - значение функции. f=x-sin(x)

Показать ответ
Ответ:
NooraXx
NooraXx
01.10.2020 18:03
Const
    x_max = 10;
    x_min = -10;
    x_step = 0.5;

var
    x, y: real;

begin
    x := x_min;
    writeln('x':10, 'y':10);
    repeat
        writeln(x:10:2, (x - sin(x)):10:2);
        x := x + x_step;
    until x > x_max;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота