1. составьте программу , которая позволяет закодировать строку путём замены всех звонких согласных на соответствующие глухие, а глухие - на звонки ( пример ввода: скоро новый год пример вывода : згоро нофый кот) 2. составить программу, которая заменяет все символы, стоящие на нечетный позициях, символом " ! "
var
s: string;
i: integer;
begin
readln(s);
for i:=1 to length(s) do
if i mod 2<>0 then s[i]:= '!';
writeln(s)
end.