В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
evamakuh
evamakuh
02.03.2020 04:28 •  Информатика

1.составьте программу которая вычисляет произведение натуральных чисел кратных 23 в диапазоне от 100 до 620 2.найти произведение чисел от 11 до 6 3.найти значение функции на отрезке [8; 4] с шагом -0,2 сделайте 1 и 2

Показать ответ
Ответ:
Lizok2509
Lizok2509
06.10.2020 05:39
Var
   A:integer;
   P:real;
Begin
P:=1;
For A:= 100 to 620 do
    if A mod 23 = 0 then P:=P*A;
WriteLn('P = ',P);
End.

Результат работы программы:

P = 1.5255279798308E+55

Var
   A:integer;
   P:real;
Begin
P:=1;
For A:= 11 downto 6 do
    P:=P*A;
WriteLn('P = ',P);
End.

Результат работы программы:

P = 332640
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота