В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
никита20029
никита20029
16.02.2023 18:12 •  Информатика

1. составьте программу, проверяющую, что введенное число является четным или нечетным 2. составьте программу, проверяющую, что введенное число делится без остатка на 3

Показать ответ
Ответ:
didi20023
didi20023
23.07.2020 18:47
//Задача 1
var d:integer;
begin
readln(d);
if d mod 2 =0 then
Writeln('Четное') 
else
Writeln('Не четное');
end.

//Задача 2
var d:integer;
begin
readln(d);
if d mod 3 =0 then
Writeln('Делится') else
Writeln('Не делится');
end.
0,0(0 оценок)
Ответ:
МасяшкаМ
МасяшкаМ
23.07.2020 18:47
1)
var
    i: integer;

begin
    readln(i);
    Writeln('Четное?  - ', i mod 2 = 0);
end.

2)
var
    i: integer;

begin
    read(i);
    Writeln('Делится на 3? - ', i mod 3 = 0)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота