В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

1. составьте программу, увеличивающую введенное число на 1, если
оно больше или равно100 и уменьшающее число на 1 в противном
случае.
2. составить программу, запрашивающую возраст и отвечающую
« друг» если возраст введен меньше 16 лет и отвечающую «не
знаю тебя» в противном случае.
3. составить программу - отзывающуюся только на имя «петя».
,

Показать ответ
Ответ:
NastyaKoryak
NastyaKoryak
10.10.2020 23:39

PascalABC.NET

begin

 var n := ReadInteger('Введи целое число:');

 if n >= 100 then

   n += 1

 else

   n -= 1;

 Write(n)  

end.

begin

 if ReadInteger('Сколько тебе лет?') < 16 then

   Write('Привет, друг')

 else

   Write('Не знаю тебя')  

end.

begin

 if ReadlnString('Как тебя зовут?') = 'Петя' then

   Writeln('Привет,как дела?')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота