В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
KatyaDihtiar3112
KatyaDihtiar3112
11.10.2022 17:10 •  Информатика

1. составьте программу в паскале : -добрый день! – появляется на экране компьютера -назовите, , свое имя: - рад с вами познакомиться, ! - как поживаете? появляется на экране компьютера < вы отвечаете…> - какое совпадение! и я,

Показать ответ
Ответ:
Denafasf
Denafasf
03.10.2020 08:28
Program kek;
var
  x: string;
begin
  writeln('- Добрый день!');
  write('- Назовите свое имя: '); readln(x);
  writeln('- Рад с вами познакомиться, ', x, '!');
  writeln('- Как поживаете?');
  readln(x);
  writeln('- Какое совпадение! И я ', x);
end.

- Добрый день!
- Назовите свое имя: Сергей
- Рад с вами познакомиться, Сергей!
- Как поживаете?
плохо
- Какое совпадение! И я плохо
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота