В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
find1337
find1337
31.01.2023 10:55 •  Информатика

1.составьте программу вычисления количества трехзначных чисел, которые не кратны 5. 2.составьте программу вычисления двузначных чисел, которые кратны 3.

Показать ответ
Ответ:
GaLat666
GaLat666
02.10.2020 22:46
1)
Program al;
var k,i:integer;
begin
k:=0;
for i:=100 to 999 do
if i mod 5 <>0 then inc(k);
writeln('количество трёхзначных чисел не кратных 5=',k);
readln;
end.

2)
Program al;
var k,i:integer;
begin
k:=0;
for i:=10 to 99 do
if i mod 3 =0 then inc(k);
writeln('количество двузначных чисел  кратных 3=',k);
readln;
end.
0,0(0 оценок)
Ответ:
мугамбе
мугамбе
02.10.2020 22:46
Var k,i:integer;
begin
k:=0;
for i:=100 to 999 do
if i mod 5 <> 0 then inc(k);
writeln('количество трёхзначных чисел не кратных 5=',k);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота