В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
azimbayevmukan
azimbayevmukan
22.10.2021 22:15 •  Информатика

1.составьте программу вычисления значение функций у по формуле у=х cos x+ sin x,для которой значение аргумента х введите с клавиатуры отладьте программу на следующем примере: х=5 у=0,459387 2.составьте блок-схему и программу решение следующей . найдите среднее арифметическое пяти чисел,введенных с клавиатуры.

Показать ответ
Ответ:
VodDamirVod
VodDamirVod
08.07.2020 15:04
Var
  x: real;

begin
  Write('Введите аргумент: ');
  Readln(x);
  Writeln('Значение функции ', x * cos(x) + sin(x):0:6)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота