Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Егор200417
14.10.2021 17:56 •
Информатика
1.составьте программу вычисляющую сторону и площадь квадрата по его примеру. нужно! решить!
Показать ответ
Ответ:
никлася
07.07.2020 08:18
Var p :integer; a, s :real;
begin
readln(p); a:= p/4; s:= sqr(a); writeln('Сторона квадрата равна ',a); writeln('Площадь квадрата равна ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ZlataPaw
14.11.2020 06:20
Определение понятия - это совокупность существенных признаков объекта, выраженная одним словом мысленное разделение объекта на составные части перечисление всех существенных...
Kapitonovakarol
29.07.2022 04:17
Дано: fori:=1to29do i изменяется от до с шагом...
Kotikiwin
15.03.2021 06:30
Информатика бжб беріндерш паже...
kymbatbadagulovа
22.07.2020 13:26
Бабушка прислала ивану посылку с яблоками и грушами. некоторые из этих плодов были большими, остальные- маленькими. по цвету плоды тоже различались : часть плодов была желтого...
КорнелияЧернова
22.07.2020 13:26
Скорость передачи данных через adsl-соединение 120 бит/с.какой объем информации скачается за 5 минут(кб)?...
соня1583
27.01.2021 15:38
Написать решение паскаль в algo. 1) для заданного x вычислить значение функций: y= 1) корень из x в квадрате, если x=2 2) нет решений , если x=0 3) 3x в квадрате минус 5, если...
Havedid
27.01.2021 15:38
Почему при работе с информацией необходимо соблюдать этические нормы?...
Albina0981
08.05.2021 08:53
6. Как называются устройства, не входящие в системный блок? A) периферийный b) внутренний c) встроенный d) на рабочем столе e) без вставок...
fotafoti
08.11.2022 07:33
Нужно в массиве дано 5 целых чисел. напиши программу нахождения наибольшего среди них....
genatbukin
10.12.2022 02:14
Вычислите значение целочисленной переменной c при a=26 и b=6: а) b: =mod(a,b)+4 c: =mod(a,b)+1 b: =a mod b + 4 c: =a mod b +1 б) b: =div(a,b) c: = mod (a, b+1) b: = a div b c:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(p); a:= p/4; s:= sqr(a); writeln('Сторона квадрата равна ',a); writeln('Площадь квадрата равна ',s);
end.