В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
feitlol
feitlol
09.01.2023 10:00 •  Информатика

1)составьте программу, выводящую на экран нечетные числа от 11 до 31.2)составьте программу, выводящую на экран числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде: 1 1 1 2 4 8 10 100 1000​

Показать ответ
Ответ:
vsalchenkoovhi36
vsalchenkoovhi36
10.10.2020 01:14

1) program znanija;

var

i,a: integer;

begin

a:=11;

for i:=1 to 10 do

begin

a := a + 2;

writeln(a);

end;

end.

2) program znanija;

var

i,a,b: integer;

begin

for i:=1 to 10 do

begin

a := sqr(i);

b := i*i*i;

writeln(i, ' ', a, ' ', b);

end;

end.

0,0(0 оценок)
Ответ:
Золушка444
Золушка444
10.10.2020 01:14

Номер 1

Program n_1;

var i:integer;

begin

   for i:=11 to 31 do if i mod 2 = 1 then write(i, ' ');

end.

Номер 2

Program n_1;

var i:integer;

begin

   for i:=1 to 10 do writeln(i, ' ', i*i, ' ', i*i*i);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота