В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
sjsdbj
sjsdbj
28.05.2022 11:16 •  Информатика

1)вычислить сумму квадратов 10 чисел. числа вводятся с клавиатуры 2)написать программу вычисления произведения элементов последовательности, заданной формулой: a=1+(k+1)^-2/2k-1

Показать ответ
Ответ:
artesmenil
artesmenil
26.06.2020 19:49
Program wda; 
Var 
S,a,x:integer; 
Begin 
x:=0; 
While x<=5 do 
Begin 
Writeln('vvesti chisla'); 
Readln(a); 
S:=S+(a*a); 
Writeln('S=',S); 
x:=x+1; 
end; 
End. 
Вот вроде через паскаль получилось)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота