Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
CoreyTaylor666
29.03.2021 12:35 •
Информатика
1.(x делится без остатка на 2 и на 3) записать на языке паскаля. 2.(х не делится на 5) записать на языке паскаля. 3.(величина х не кратна 3) записать на языке паскаля.
Показать ответ
Ответ:
safiya250707
06.10.2020 20:08
1. (x mod 2=0) and (x mod 3=0)
2. x mod 5<>0
3. x mod 3<>0
0,0
(0 оценок)
Популярные вопросы: Информатика
nestann
21.07.2022 16:20
Раскройте содержание (перечислите основные признаки) понятий «клавиатура», «редактирование текста», «операционная система»...
Валерия11111221lera
21.07.2022 16:20
1составьте программу ,вычисляющую сумму кубов первых n натуральных чисел 2туристы в 1-ый день км.в каждый следующий день они проходили на 1.5 км .составь программу ,вычисляющую...
hhd734hd
21.07.2022 16:20
Windows movie maker - это мультимедийный процессор ?...
пик124
14.02.2021 05:52
Сделать в програме pascalabc if2 для исполнителя робота...
kenzhegali1
09.03.2022 19:24
Завтра кр, прям ! ! найти максимальный элемент массива, состоящего из 10 элементов.значения элементов массива вводить с клавиатуры...
игоревич159753
09.03.2022 19:24
Ваня попросил машу: «угадай четырехзначный номер автомобиля моего отца. номер симметричен, а сумма всех его цифр совпадает с числом, образуемым первыми двумя цифрами. маша угадала,...
kroshkaPo
09.03.2022 19:24
Установите соответствие: 1) 24 div 5 2) 18 mod 4 3) (22 div7) div 1 4) (23 mod 5) div 4 5) (15 mod 7) mod 4 а) 0 б) 1 в) 2 г) 3 д) 4...
Алина483329
03.05.2023 10:00
Водномерном массиве поменять местами максимальные и минимальные элементы (в паскале)...
edinorogserezha1
03.05.2023 10:00
1)почему возникла необходимость создания новой области науки -информатики? 2) каков смысл величины байта? 3) что такое модальность в информатике?...
ilyagammershmi
22.06.2021 22:31
Кто разбирается в паскале? отредактируйте . к слову это квадратное уравнение вида ax^{2}+bx+c program qwur; var a, b, c, d, x, x1, x2: real; begin write( введите коэффициэнты );...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
2. x mod 5<>0
3. x mod 3<>0